Using FDT with AS2.

FDT is a great tool for developing Actionscript. However, getting a version of FDT that works with AS2 can be quite tricky. There are not any links to directly download it from the Powerflasher FDT website. At the time of writing, they are promoting and exposing urls to download FDT5 only, with no download mirrors for previous versions. I dont think that FDT5 can build AS2 projects, so you need to install version 3.5.

To install FDT 3.5 can be a bit tricky if you do not know where to look. In Eclipse, click help > install new software.

Install new software in Eclipse

Install new software in Eclipse

Then you need to search for the location ‘http://fdt.powerflasher.com/update/’ FDT3.5 can be found here and installed directly into Eclipse, allowing you to work with AS2 applications again.

FDT 3.5

FDT 3.5

FacebookTwitterGoogle+LinkedInRedditStumbleUpontumblrEmail

Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>